L'anemometro Vaavud trasforma il tuo smartphone in uno strumento meteorologico high-tech. Letture del vento accurate, a velocità comprese tra 2 e 24 m/s e misura della direzione del vento - con una precisione del +/- 4%Viene fornito con una pratica e resistente custodia in neoprene, cosicché puoi portarlo con te ovunque.

Compatibile con i seguenti apparati: iPhone 4, 4S, 5, 5C, 5S, 6, 6Plus – iPad 2, 3rd e 4th generazione mini e Air – Samsung Galaxy S4, S3, HTC One, Google Nexus 4 e 5 e Droid RAZR m. Per maggiori info su compatibilità.
Colori disponibili: ROSSO o GRIGIO.

Specifiche tecniche
Range lettura velocità vento: 2-40 m/s 
Precisione velocità vento: +-4%
Precisione direzione vento: +-4%
Risoluzione: 
0,1 m/s 
Ominidirezionale
Sistema rilevamento: Sensori elettronici integrati
Resistente
Dimensioni: 22x45x83 mm
Peso: 14 grammi

Caratteristiche APP
- Facile lettura della misurazione con un solo push sullo smartphone
- Ricezione istantanea dei summary
- Monitoraggio delle misurazioni della community nelle ultime 24 ore
- Archiviazione dei dati

Device compatibility list

Sleipnir iOS (Apple)
iPhone 4, 4S, 5, 5C, 5S, 6, 6Plus
iPad 2, 3, 4
iPad Air, Air 2
iPad mini 1,2

 

Sleipnir Android
SamsungGalaxy S2, S3, S4, S4 Mini, Alpha, S5, S5 Mini, S5 Active, S6 & S6 Edge, Note 3, Note 4, Mega 6.3, Tab Pro
SonyXperia Z2, Z3 & Z3 Compact !!! Not compatible anymore***
AsusNexus 7
VerizonGalaxy S3, S4 & S5
HTCOne (M7)
MotorolaDroid X & Droid Maxx, Moto X, Moto E**
HuaweiAscend G620S**
LGNexus 5, G2 & G3
OnePlusOne
CrosscallTrekker-X1

** These phones only display wind speed

*** These phones used to be compatible with the Sleipnir wind meter, but our latest software updates conflict with recent updates by Sony.

IMPORTANT: Sleipnir requires a digital compass sensor on your phone to measure wind direction! If you’re using a old phone that is not on this list and probably has no digital compass Sleipnir might still work displaying only the wind speed.

 

Vaavud minimum app requirements

140909_app_icon
iOS7.1 and above. Soon to become iOS 8
Android 4.0 and above